Toon for Android

Everything about external control, apps, VNC, etc goes here.

Moderators: marcelr, Toonz, TheHogNL, TerrorSource

Re: Toon for Android

Postby RoadXY » Mon Jul 06, 2020 10:50 am

New version 0.6.0 for Alpha testers:

- Add option in settings to disable Gas (which hides it from both controls fragment and drawer) (solves #13)
- Bugfix for #27
- Add dialog for OpenTherm & communication errors (#23)
- Add extra screen in settings for debugging issues (#6)
- Bugfix for #29
- Bugfix for #31

Debugging:
Screenshot_1594027681.png
Screenshot_1594027681.png (52.36 KiB) Viewed 2131 times

Screenshot_1594027693.png
Screenshot_1594027693.png (71.73 KiB) Viewed 2131 times

Screenshot_1594027700.png
Screenshot_1594027700.png (58.44 KiB) Viewed 2131 times
RoadXY
Member
Member
 
Posts: 109
Joined: October 2015

Re: Toon for Android

Postby Joco18 » Tue Sep 22, 2020 4:41 pm

Hello
App Works fine but gas usage chart
Doesn't appear.
Is this a well known probleem?
Firmware 0.7.0
Thank you
Joco18
Starting Member
Starting Member
 
Posts: 4
Joined: September 2020

Re: Toon for Android

Postby Espex7 » Thu Oct 08, 2020 12:14 am

Hello,

I also cannot get the app to work after switching mobiles (old S7, new S10 with android 10).
I can connect externally and internally with the browser.
But the app never seems to get there

Ok, i just installed it also on the s5 neo which connected directly.
So android 10 or samsung s10 issue?
Espex7
Starting Member
Starting Member
 
Posts: 1
Joined: October 2020

Re: Toon for Android

Postby ams123 » Sun Oct 11, 2020 5:23 pm

i have a toon 2 and a fritzbox 7590 open ?forwartpoort 10080 but i not can conext the toon my broken toon 1 had the same problem so i think its not the toon 1 or 2 but my router or the app

i not can connect it bij lokal or extern ip adres

and use huawei pr0 30 versie 10

who can help me

i just try a samsung s 8 versie versie 9 thats work fine
Toon solarpannels
ams123
Member
Member
 
Posts: 72
Joined: August 2017
Location: Amersfoort

Re: Toon for Android

Postby Ziggorius » Wed Jan 06, 2021 10:54 pm

Hey Guys,

Been using the app for well over a year now, worked like a charm!
A few months ago the app lost comms with the toon. I thought it had to do with the software updates of the toon. And then something happend and all of a sudden..... it was today ;)

Today I ran the update (5.33.9), very succesfull (thank you guys :) ). Toon is much faster (also very nice :) ).
But still: no comms to toon. (Yes, port 80 is open/ dns is fine/ ssh working)

It seems like the android version 11, I installed back then, is the culprit. As the app is working fine on my GF's phone with android 10.

Just wanted to report the issue. I'm not much of a software guy, so i'm pretty useless asfar as debugging goes... But if I can do anything to help, let me know :).

Cheers Z.
Ziggorius
Starting Member
Starting Member
 
Posts: 1
Joined: March 2020

Previous

Return to Toon external control

Who is online

Users browsing this forum: No registered users and 1 guest

cron