Page 1 of 3

toon start niet op blijft hangen in bootscreen

PostPosted: Mon Nov 23, 2020 11:17 am
by Demif
Goedemorgen
balkje in het boot screen blijft hangen op ca 30%, na veel zoeken en uitproberen op het forum ben ik nog niets verder.
denk dat het probleem bij starten Qui ligt er misten ook file's. startqt mist bv ik heb een kopei gevonden op het forum en toegevoegd,krijg de volgende melding
Starting Qt/usr/bin/startqt: exec: line 43: /qmf/sbin/qt-gui: not found
opkg update ect ect alles geprobeerd maar niks werkt ok. (no base file, Try to get flavour from ready to install files.)
het is een toon 1 volgens mij software 4.13.7 welke helaas niet meer kan updaten AUTH FAILURE
iemand een idee. alvast bedankt

Re: toon start niet op blijft hangen in bootscreen

PostPosted: Mon Nov 23, 2020 11:23 am
by TerrorSource
Ik denk dat een restore het beste/makkelijkste is. Dan zit je direct op 5.0.4 met een werkende qt-gui.

Re: toon start niet op blijft hangen in bootscreen

PostPosted: Mon Nov 23, 2020 11:32 am
by mAiden
AUTH FAILURE betekend dat je VPN geblokkeerd is door Eneco/Quby.
Sluit je Toon aan op een raspberry PI met ToonRecovery, dit is de snelste en beste methode.
Je zal wel al je verbruikdata kwijt zijn, maar dan werkt deze Toon wel weer.
Mocht je dit niet lukken, je kan/mag me altijd een PB sturen.

VPN is ook wel op te lossen, door een losse vpn sleutel met bijbehorende certificaten over te nemen van iemand :)

Re: toon start niet op blijft hangen in bootscreen

PostPosted: Mon Nov 23, 2020 12:46 pm
by Demif
Prima bedankt voor de reactie, zal ik eerst proberen een recovery te doen, ook wel mooi dat gelijk de software weer up to date is dan.

Re: toon start niet op blijft hangen in bootscreen

PostPosted: Wed Nov 25, 2020 6:56 pm
by Demif
Alle werkt weer met nieuwe firmware
paar instellingen nog.
was wel even uitzoeken mijn pi 3 had net even een andere commando nodig dan omschreven en ip adres moest ik ingeven.
bv. sudo python . --jtag-hardware rpi3 --gatewayip 192.xxx.x.xxx

bedankt

Re: toon start niet op blijft hangen in bootscreen

PostPosted: Wed Nov 25, 2020 7:21 pm
by TheHogNL
Demif wrote:Alle werkt weer met nieuwe firmware
paar instellingen nog.
was wel even uitzoeken mijn pi 3 had net even een andere commando nodig dan omschreven en ip adres moest ik ingeven.
bv. sudo python . --jtag-hardware rpi3 --gatewayip 192.xxx.x.xxx

bedankt



gatewayip is alleen nodig als je nfs server buiten je netwerk zit en vervolgens alleen als je dhcp niet al de gateway doorgeeft. Blijkbaar was het bij jou dus wel nodig.

Re: toon start niet op blijft hangen in bootscreen

PostPosted: Sun Nov 29, 2020 5:07 pm
by mielmania
Ik heb last van hetzelfde alleen heeft dat een andere oorsprong:

Er kwam in beeld dat er een update beschikbaar was. Omdat ik wilde weten waar die over ging heb ik er op geklikt.
Hij versprong naar het tsc instellingen menu, maar bleef hangen.
Na even gewacht te hebben heb ik de toon losgekoppeld in de hoop dat de Toon weer zou herstarten.
Dat deed hij, maar blijft nu wel op 30% hangen in het opstart scherm.

Gekke is wel dat de Toon de thermostaat blijft aansturen en ook benaderbaar is via 168.1.xx.xx/mobile.

Heeft iemand nog een makkelijke manier om dit op te lossen? Ik heb ergens wel een Raspberry pi liggen, maar ben niet heel handig ermee.

Re: toon start niet op blijft hangen in bootscreen

PostPosted: Sun Nov 29, 2020 8:30 pm
by TheHogNL
mielmania wrote:Ik heb last van hetzelfde alleen heeft dat een andere oorsprong:

Er kwam in beeld dat er een update beschikbaar was. Omdat ik wilde weten waar die over ging heb ik er op geklikt.
Hij versprong naar het tsc instellingen menu, maar bleef hangen.
Na even gewacht te hebben heb ik de toon losgekoppeld in de hoop dat de Toon weer zou herstarten.
Dat deed hij, maar blijft nu wel op 30% hangen in het opstart scherm.

Gekke is wel dat de Toon de thermostaat blijft aansturen en ook benaderbaar is via 168.1.xx.xx/mobile.

Heeft iemand nog een makkelijke manier om dit op te lossen? Ik heb ergens wel een Raspberry pi liggen, maar ben niet heel handig ermee.


Je hebt een rooted toon he.. dus probeer eerst eens met ssh en root in te loggen op je toon.

Re: toon start niet op blijft hangen in bootscreen

PostPosted: Sun Nov 29, 2020 9:05 pm
by mielmania
TheHogNL wrote:
mielmania wrote:Ik heb last van hetzelfde alleen heeft dat een andere oorsprong:

Er kwam in beeld dat er een update beschikbaar was. Omdat ik wilde weten waar die over ging heb ik er op geklikt.
Hij versprong naar het tsc instellingen menu, maar bleef hangen.
Na even gewacht te hebben heb ik de toon losgekoppeld in de hoop dat de Toon weer zou herstarten.
Dat deed hij, maar blijft nu wel op 30% hangen in het opstart scherm.

Gekke is wel dat de Toon de thermostaat blijft aansturen en ook benaderbaar is via 168.1.xx.xx/mobile.

Heeft iemand nog een makkelijke manier om dit op te lossen? Ik heb ergens wel een Raspberry pi liggen, maar ben niet heel handig ermee.


Je hebt een rooted toon he.. dus probeer eerst eens met ssh en root in te loggen op je toon.


Zojuist geprobeerd, maar die weigert acces, en ik heb standaard wachtwoord volgens mij (login: root en ww: toon)

Re: toon start niet op blijft hangen in bootscreen

PostPosted: Sun Nov 29, 2020 9:08 pm
by TheHogNL
mielmania wrote:
TheHogNL wrote:
mielmania wrote:Ik heb last van hetzelfde alleen heeft dat een andere oorsprong:

Er kwam in beeld dat er een update beschikbaar was. Omdat ik wilde weten waar die over ging heb ik er op geklikt.
Hij versprong naar het tsc instellingen menu, maar bleef hangen.
Na even gewacht te hebben heb ik de toon losgekoppeld in de hoop dat de Toon weer zou herstarten.
Dat deed hij, maar blijft nu wel op 30% hangen in het opstart scherm.

Gekke is wel dat de Toon de thermostaat blijft aansturen en ook benaderbaar is via 168.1.xx.xx/mobile.

Heeft iemand nog een makkelijke manier om dit op te lossen? Ik heb ergens wel een Raspberry pi liggen, maar ben niet heel handig ermee.


Je hebt een rooted toon he.. dus probeer eerst eens met ssh en root in te loggen op je toon.


Zojuist geprobeerd, maar die weigert acces, en ik heb standaard wachtwoord volgens mij (login: root en ww: toon)


Werkte het voorheen wel met dat wachtwoord?

Re: toon start niet op blijft hangen in bootscreen

PostPosted: Sun Nov 29, 2020 9:10 pm
by mielmania
Nooit eerder geprobeerd eigenlijk, heb hem pas een weekje en hij is door iemand van mp geroot.

Re: toon start niet op blijft hangen in bootscreen

PostPosted: Sun Nov 29, 2020 9:24 pm
by TheHogNL
mielmania wrote:Nooit eerder geprobeerd eigenlijk, heb hem pas een weekje en hij is door iemand van mp geroot.


Hier ook iemand: https://toonforum.nl/d/98-geroote-toon- ... art-scherm
of ben je dezelfde persoon?

Ik heb je via het forum een mail gestuurt met mijn contactgegevens zodat ik je kan helpen

Re: toon start niet op blijft hangen in bootscreen

PostPosted: Sun Nov 29, 2020 10:11 pm
by mielmania
ah tof, nee dat ben ik niet.
Zou je mij ook een berichtje willen sturen dan?
Ik kwam er wel achter dat mijn mp verkoper een andere ssh ww had gebruikt en die heeft hij mij gegeven.
Dus nu verschijnt er eneco-001-xxxxx

Re: toon start niet op blijft hangen in bootscreen

PostPosted: Sun Nov 29, 2020 11:03 pm
by TheHogNL
Hij werkt weer.
Blijkt bij het update van de resource files dat er soms wat mis gaat. Het script hiervoor is nu aangepast zodat het niet meer kan voorkomen (hopelijk). Ook tijdelijk een force update aangezet van de resource files om hiermee elke andere toon gebruiker die zelfde problemen heeft te helpen. Na een reboot van de toon zal dit script nu zorgen dat de juiste resource file opgehaald wordt. Dit kan meer dan 5 minuten duren overigens na het herstarten. Heb jij dus ook een toon met hetzelfde probleem, herstart hem en wacht meer dan 5 minuten.

Re: toon start niet op blijft hangen in bootscreen

PostPosted: Fri Jan 08, 2021 12:37 am
by MadMax
Vandaag ook een Toon1 geroot (via https://www.dennisbor.com/2020/01/19/toon-rooten/). Het lijkt allemaal succesvol, alleen heb ik ook het probleem dat mijn Toon niet doorstart maar op 30% blijft hangen. Hij heeft al een half uur aangestaan dus volgens mij gaat er nog wat mis bij me. Het script lijkt trouwens wel te draaien. Iemand nog idee├źn waar het probleem kan zitten? Ik kan de Toon wel benaderen via SHH.