Z-NET1 sdkaart defect?

Homeseer Forum in het Nederlands (DUTCH forum)

Moderator: Ruud

Z-NET1 sdkaart defect?

Postby ReinHier » Tue Oct 19, 2021 9:53 pm

Hallo mede homeseer gebruikers, Ik kan sinds vandaag geen verbinding meer maken met mijn Z-NET1.
Als ik een monitor aansluit zie ik allerlei foutmeldingen:
touch: error when loading shared libraries
Segmentation Fault
Illegal instruction
Daardoor heb ik het sterke vermoeden dat de interne SD kaart overleden is. Helaas heb ik hier geen image van, maar het schijnt dat dit wel uitwisselbaar is.
Kan iemand mij hiermee helpen door een image van de eigen ZNET1 te delen met mij?

Huidige firmware:
Initializing Z-Wave interface Z-NET1
Z-NET1: Getting node information from controller...
Z-NET1: Controller Manufacturer: Express Controls, ID=0x2, Type=0x5
Z-NET1: Controller firmware version: 4.32
Z-NET1 Controller chip type is ZW050x.
ReinHier
Starting Member
Starting Member
 
Posts: 2
Joined: January 2009
Location: Netherlands

Re: Z-NET1 sdkaart defect?

Postby ReinHier » Fri Oct 22, 2021 3:13 pm

Het heeft even geduurd voordat dit topic goedgekeurd werd. In de tussentijd ben ik geholpen met een sd kaart image voor znet v2. Daarmee werkt mijn ZNET weer.
Last edited by ReinHier on Fri Oct 22, 2021 9:31 pm, edited 1 time in total.
ReinHier
Starting Member
Starting Member
 
Posts: 2
Joined: January 2009
Location: Netherlands

Re: Z-NET1 sdkaart defect?

Postby Akatar » Fri Oct 22, 2021 5:52 pm

Als je mij een PM stuurt, zal ik zorgen dat je die krijgt

http://files.domoticaforum.eu/index.php?cam=/Akatar
Akatar
Senior Member
Senior Member
 
Posts: 1115
Joined: November 2007
Location: the netherlands


Return to Homeseer algemeen Forum

Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest