Probleem met Fibaro Universal Binary Sensor en HS3 pro Linux

Homeseer Forum in het Nederlands (DUTCH forum)

Moderator: Ruud

Probleem met Fibaro Universal Binary Sensor en HS3 pro Linux

Postby pleaseask » Fri Dec 04, 2015 4:47 pm

Heeft iemand nog een tip of tips om de Fibaro Universal Sensor goed werkend te krijgen in Homeseer 3 Pro Linux ?

De sensor wordt wel herkend. Heeft 5 items.|
De Associations staan ook goed.
zie hieronder...
Group 1 HomeSeer (ID: 1, Endpoint=1)
Group 2 HomeSeer (ID: 1, Endpoint=2)
Group 3 HomeSeer (ID: 1)

Al diverse keren de sensor weggehaald en opnieuw toegevoegd.
Ik ben zelfs overgestapt op de BETA Zwave plugin van Homeseer om te zien af dat een verbetering geeft, maar nee.
Homeseer 3 Pro on Windows 10 / Zwave

Edwin.
pleaseask
Member
Member
 
Posts: 81
Joined: May 2008
Location: Netherlands

Re: Probleem met Fibaro Universal Binary Sensor en HS3 pro Linux

Postby Akatar » Fri Dec 04, 2015 6:27 pm

ik ga er ff vanuit dat de Linux versie en windows versie identiek zijn?
bij mij (windows) werkt er maar 1 van de 2 inputs
Akatar
Senior Member
Senior Member
 
Posts: 1001
Joined: November 2007
Location: the netherlands

Re: Probleem met Fibaro Universal Binary Sensor en HS3 pro Linux

Postby John » Fri Dec 04, 2015 7:17 pm

Misschien een bugzilla ticket indienen. Bij oudere versies van de Z-.wave PI (mid 2014) deden bij mij allebei de impuls het.

---
John


Verzonden vanaf mijn iPhone met behulp van Tapatalk
John
Member
Member
 
Posts: 143
Joined: August 2010

Re: Probleem met Fibaro Universal Binary Sensor en HS3 pro Linux

Postby raymonvdm » Fri Dec 04, 2015 8:07 pm

Bij mij hebben de inputs het nog nooit allebei gedaan. Tenzij je er een security sensor van maakt

Code: Select all

Parameter 5 aangepast naar 0  (General Alarm1 Gele   kabel)
Parameter 6 aangepast naar 0  (General Alarm2 Groene kabel)
Paramter 13 stond al op 0

Parameter No. 3
Type of input no. 1:
Default value: 1 – INPUT_NC (Normal Close) Possible parameter
settings:
0 – INPUT_NO (Normal Open)
1 – INPUT_NC (Normal Close)
2 – INPUT_MONOSTABLE
3 – INPUT_BISTABLE

Parameter No. 4
Type of input no. 2:
Default value: 1 - INPUT_NC (Normal Close)
Possible parameter settings:
0 – INPUT_NO (Normal Open)
1 – INPUT_NC (Normal Close)
2 – INPUT_MONOSTABLE
3 – INPUT_BISTABLE

Parameter No. 5
Type of transmitted control frame for association group 1, activated
via input IN1. The parameter allows to specify the type of alarm
frame or to force transmission of control commands (BASIC_SET)
Default value: 255 – BASIC SET
Possible parameter settings:
0 – Frame ALARM GENERIC
1 – Frame ALARM SMOKE
2 – Frame ALARM CO
3 – Frame ALARM CO2
4 – Frame ALARM HEAT
5 – Frame ALARM WATER
255 – Control frame BASIC_SET

Parameter No. 6
Type of transmitted control frame for association group 2, activated
via input IN2. The parameter allows to specify the type of alarm
frame or to force transmission of control commands (BASIC_SET)
Default value: 255 - BASIC SET
Possible parameter settings:
0 – Frame ALARM GENERIC
1 – Frame ALARM SMOKE
2 – Frame ALARM CO
3 – Frame ALARM CO2
4 – Frame ALARM HEAT
5 – Frame ALARM WATER
255 – Control frame BASIC_SET

Running HS3PRO on PC with Z-Wave / OpenTherm / Plugwise / RFXcom / MQTT / XAP400 / Logitech Media Server and Squeezelite on PI`s
raymonvdm
Senior Member
Senior Member
 
Posts: 1145
Joined: December 2011

Re: Probleem met Fibaro Universal Binary Sensor en HS3 pro Linux

Postby pleaseask » Thu Dec 24, 2015 8:51 pm

Dankzij de settings van Raymon en de sensor te "excluden" en weer te "includen" doet hij het in Homeseer .
Mijn Deurbel registratie is weer actief :D
Homeseer 3 Pro on Windows 10 / Zwave

Edwin.
pleaseask
Member
Member
 
Posts: 81
Joined: May 2008
Location: Netherlands

Re: Probleem met Fibaro Universal Binary Sensor en HS3 pro Linux

Postby raymonvdm » Thu Dec 24, 2015 9:55 pm

De oplossing is origineel niet van mij, maar ik vond hem terug in m`n Wiki naar aanleiding van je bericht
Running HS3PRO on PC with Z-Wave / OpenTherm / Plugwise / RFXcom / MQTT / XAP400 / Logitech Media Server and Squeezelite on PI`s
raymonvdm
Senior Member
Senior Member
 
Posts: 1145
Joined: December 2011

Re: Probleem met Fibaro Universal Binary Sensor en HS3 pro Linux

Postby Antoon » Fri Dec 25, 2015 3:10 pm

pleaseask wrote:Dankzij de settings van Raymon en de sensor te "excluden" en weer te "includen" doet hij het in Homeseer .
Mijn Deurbel registratie is weer actief :D


Zo heb ik ook 2 sensoren toegevoegd en nu werken ook beide in/uitgangen.
Bedankt!
- Antoon
Antoon
Member
Member
 
Posts: 415
Joined: September 2006
Location: Netherlands


Return to Homeseer algemeen Forum

Who is online

Users browsing this forum: No registered users and 1 guest