problems with email in homeseer

Homeseer Forum in het Nederlands (DUTCH forum)

Moderator: Ruud

problems with email in homeseer

Postby drmacchi » Mon Mar 08, 2010 9:55 pm

Hi all, since i few days i have a problem on sending emails from HS. the setting was working until some days ago and i did any changes.
I have some events that send an email
email is configured with correct SMTP (the same i use in outlook that is working)

the message error is : Error Sending email using SMTP: The transport failed to connect to the server.
after 4 tries , it stops itself.

Who can help me? thanks friends !! :)
drmacchi
Advanced Member
Advanced Member
 
Posts: 827
Joined: August 2007
Location: Italy

Re: problems with email in homeseer

Postby drmacchi » Mon Mar 08, 2010 10:35 pm

update: perhaps the problem is not HS. i say again : smtp is working in outlook, but if i do a "telnet ngi.it 25" i can not connect to the provider
drmacchi
Advanced Member
Advanced Member
 
Posts: 827
Joined: August 2007
Location: Italy

Re: problems with email in homeseer

Postby Fantic » Mon Mar 08, 2010 10:53 pm

nowadays anti virus programs need to be told which executables are allowed to send mail, McAfee business version is a very well problem with these kind of problems.
This is to prevent any program from sending tonns of mail from your system.

So check your antivirus software and check the correct host for maildelivery, this is probably either mail.ngi.it or smtp.ngi.it
Regards, Maarten.
Never let a computer know you're in a hurry.
User avatar
Fantic
Member
Member
 
Posts: 201
Joined: February 2009
Location: Loenen, UT, Netherlands

Re: problems with email in homeseer

Postby drmacchi » Mon Mar 08, 2010 10:59 pm

Hi Marteen , on that pc i don't have antivirus ! i will put , but now there is not .
drmacchi
Advanced Member
Advanced Member
 
Posts: 827
Joined: August 2007
Location: Italy

Re: problems with email in homeseer

Postby Fantic » Mon Mar 08, 2010 11:12 pm

So did you try smtp.ngi.it?
Name: smtp.ngi.it
Address: 88.149.128.13
That will be the correct host to deliver mail to so try 'telnet smtp.ngi.it 25' and as soon as you get connected type helo

this is what I get:
220 smtpi4.ngi.it ESMTP Postfix (Debian/GNU)
helo
501 Syntax: HELO hostname
quit
221 2.0.0 Bye
Regards, Maarten.
Never let a computer know you're in a hurry.
User avatar
Fantic
Member
Member
 
Posts: 201
Joined: February 2009
Location: Loenen, UT, Netherlands

Re: problems with email in homeseer

Postby drmacchi » Tue Mar 09, 2010 12:10 am

incredibile things with computers ! i found out that the hs server pc was not anymore able to go out internet using the fixed ip i assigned without the dns prvider's values ! months and months working WITHOUT DNS I and II...................
so i put the 2 dns and magician............ internet working and HS email output was again working with old simple SMTP of the provider.
i lost hours trying gmail , stunnel and other crazy things............ ok now i know something more ! thanks for help anyway :D

Why i didn't know that the pc wasn't going out to internet? because i don't use it for navigation , and i was perfectly able to connect to it with vnc and HS webserver so i was sure that its internet connection was working.......... incoming was working , but not outgoing........... again INCREDIBLE ......... for me.......
drmacchi
Advanced Member
Advanced Member
 
Posts: 827
Joined: August 2007
Location: Italy


Return to Homeseer algemeen Forum

Who is online

Users browsing this forum: No registered users and 1 guest