event doesnt start

Homeseer Forum in het Nederlands (DUTCH forum)

Moderator: Ruud

event doesnt start

Postby Edwin » Sat Dec 01, 2012 9:17 am

Hoi mede Domoticanen,ik heb een event dat start als de ms13 on is.
dit heeft altijd gewerkt maar nu opeens niet meer,ik zie in het log a5 (tuinvoortuinsensor) a on.
en normaal word het event dan gestart dit geld ook voor de achtertuinsensoren. het log geeft aan dat ze on zijn maar geen event volgt.
er is niets veranderd in de settings,ik heb homeseer diversen malen opnieuw opgestart,maar het blijft hetzelfde.
hoe kan dit?

groeten edwin
Edwin
Member
Member
 
Posts: 447
Joined: October 2007
Location: Netherlands

Re: event doesnt start

Postby AshaiRey » Sat Dec 01, 2012 4:31 pm

Probeer eens onder de tab control het volgende te doen hs.SetDeviceStatus ("A5", 3) en probeer dan het event nogmaals
Dit set device A5 OFF. Soms komt een OFF van een MS13 niet binnen en dan denkt HS dat hij nog steeds ON is en doet dan niets want de status verander niet.
Bram
AshaiRey
Senior Member
Senior Member
 
Posts: 1304
Joined: February 2009
Location: Netherlands

Re: event doesnt start

Postby Edwin » Sat Dec 01, 2012 7:36 pm

AshaiRey wrote:Probeer eens onder de tab control het volgende te doen hs.SetDeviceStatus ("A5", 3) en probeer dan het event nogmaals
Dit set device A5 OFF. Soms komt een OFF van een MS13 niet binnen en dan denkt HS dat hij nog steeds ON is en doet dan niets want de status verander niet.

Zal dat eens proberen,bedankt
Edwin
Member
Member
 
Posts: 447
Joined: October 2007
Location: Netherlands

Re: event doesnt start

Postby Alexander » Sun Dec 02, 2012 1:24 am

Als inderdaad blijkt wat Bram aangeeft, dan kun je mijn watchdog script toepassen. Zoek even in de scripts sectie.
Alexander
Alexander
Global Moderator
Global Moderator
 
Posts: 1532
Joined: March 2007
Location: Netherlands

Re: event doesnt start

Postby Edwin » Sun Dec 02, 2012 7:20 am

Alexander wrote:Als inderdaad blijkt wat Bram aangeeft, dan kun je mijn watchdog script toepassen. Zoek even in de scripts sectie.

Alexander kun je it het geval van x10 bewegingsensoren niet net zo goed een event maken dat b.v if the device is on for 2 min. Then off.
Kost dit dan niet minder "energie" van homeseer dan een recuring event?

Edwin
Edwin
Member
Member
 
Posts: 447
Joined: October 2007
Location: Netherlands

Re: event doesnt start

Postby Antoon » Tue Dec 04, 2012 9:32 am

Ik gebruik de BLRadar plugin, daar kun je een off tijd in zetten.
Wordt het X10 off commando gemist dan geeft BLRadar toch nog een off.
- Antoon
Antoon
Member
Member
 
Posts: 423
Joined: September 2006
Location: Netherlands


Return to Homeseer algemeen Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron