Page 1 of 1

Slow z-wave

PostPosted: Sun Jun 02, 2013 9:26 am
by christiand
Since I migrated to an esxi 5 setup with a Windows Server 2012 VM for HomeSeer my z-wave commands are sometimes a bit slow. I wonder if this is because of the com port settings in Windows. De Aeon Labs Z-Stick 2 has a default com port configuration of 9600 baud. Is there a preferred default for the aeon labs z-stick?

Image

Re: Slow z-wave

PostPosted: Mon Jun 03, 2013 4:23 pm
by raymonvdm
Did you setup VT-D for the usb controller which holds the aeon-labs stick ?

The settings of my comport (also Aeon Labs no VMware anymore)

Bits 9600
Data Bits 8
Parity None
Stop Bits 1
Flow Control None

Did you also move the stick to another location in the house ? (Mine is hanging on the ceeling for better z-wave signal)

Re: Slow z-wave

PostPosted: Mon Jun 03, 2013 7:57 pm
by christiand
I have enabled vt-d. Added a usb controller and the usb zwave stick directly to the VM will try to relocate the usb stick more to an open spot with a 3m usb extension cable.

Re: Slow z-wave

PostPosted: Thu Jun 06, 2013 2:25 pm
by christiand
Since I relocated the usb stick the z-wave network seems more responsive. I am going to try to for a longer extension cable to have the stick more central in the house. Thanks for the suggestion

Re: Slow z-wave

PostPosted: Thu Jun 06, 2013 5:06 pm
by raymonvdm
christiand wrote:Since I relocated the usb stick the z-wave network seems more responsive. I am going to try to for a longer extension cable to have the stick more central in the house. Thanks for the suggestion


I don`t think it needs to be more central. I just needs to be away from you system/psu/large metal casing

I just have it hanging on a cord to get it in this position (not my picture)

Image