HomeSeer webpage and HSTouch not working on IPAD

Homeseer Forum in het Nederlands (DUTCH forum)

Moderator: Ruud

HomeSeer webpage and HSTouch not working on IPAD

Postby raymonvdm » Sat Aug 03, 2013 12:52 pm

I have an IPAD but when i want it to connect to HSTouch or the HomeSeer webinterface it is not working. It has worked in the past but it seems like the ipad is sending garbage so the HS server is not responding

They are on the same network and when i use my Android phone it is working fine

I just found out that when using https the ipad loads more page detail but it is very very slow and also mot working as it should
Running HS3PRO on PC with Z-Wave / OpenTherm / Plugwise / RFXcom / MQTT / XAP400 / Logitech Media Server and Squeezelite on PI`s
raymonvdm
Senior Member
Senior Member
 
Posts: 1149
Joined: December 2011

Re: HomeSeer webpage and HSTouch not working on IPAD

Postby Rutger » Sat Aug 03, 2013 1:34 pm

It's only to homeseer/hstouch? other webpages (with https) loading normal?

Maybe it helps to switch off the ipad completly (press side button for several seconds and swipe to switch off).
Otherwise a reset to default settings?
My home automation blog: https://rutg3r.com
Rutger
Member
Member
 
Posts: 337
Joined: May 2010
Location: Netherlands

Re: HomeSeer webpage and HSTouch not working on IPAD

Postby raymonvdm » Sat Aug 03, 2013 11:51 pm

it is only the hs website / hstouch
Running HS3PRO on PC with Z-Wave / OpenTherm / Plugwise / RFXcom / MQTT / XAP400 / Logitech Media Server and Squeezelite on PI`s
raymonvdm
Senior Member
Senior Member
 
Posts: 1149
Joined: December 2011

Re: HomeSeer webpage and HSTouch not working on IPAD

Postby JDJD » Tue Aug 06, 2013 9:08 am

Perhaps helps this: If you're in the webbrowser, typ your ip adress with the portnumber behind it. Like 172.16.0.100:80
JDJD
Starting Member
Starting Member
 
Posts: 29
Joined: April 2012


Return to Homeseer algemeen Forum

Who is online

Users browsing this forum: No registered users and 1 guest