Windows 7 x64 upgrade

Forum regarding Windows Software and Home Automation Domotica.

Windows 7 x64 upgrade

Postby Juande » Wed Sep 29, 2010 3:51 pm

Hi All.

After some years of using HSPRO on XP, I have decided to try win7 x64 with a new low consumption computer with 4GB RAM.

I installed all software and drivers (now with 64bit versions) and everything seems to work ok. HS now runs much faster than before and suprisingly, HS now starts very, very fast!

However 2 big issues found:

1. Automatic HS start when autologin at system start. Not yet solved. Although putting a direct link to HSPRO at start folder, no luck (maybe UAC control?)

2. System performs quite fast. However, after a couple of hours running, there is a delay in some events that I suspect it is network related. For example: I have an event that when I activate the alarm (ACRF2 plugin event), it switches off some lights, announces through ATT&T natural voices that the alarm is being activated in AWAY/HOME mode and sends me an email announcing that system alarm is being activated. The email send is done through HS email event by using stunnel.

I suspect stunnel is having any kind of problem/block after some usage and is causing this delay.


Anyone is having any similar problems?
Can you share your win7 upgrade case?
Thanks
Juande
Member
Member
 
Posts: 52
Joined: October 2007
Location: Spain

Re: Windows 7 x64 upgrade

Postby Bwired » Sat Oct 02, 2010 9:45 am

Did you try Compatibility Mode in Windows 7?
User avatar
Bwired
Administrator
Administrator
 
Posts: 5309
Joined: March 2006
Location: Netherlands

Re: Windows 7 x64 upgrade

Postby Juande » Sat Oct 02, 2010 3:26 pm

Yes

I think the problem is related to Homeseer not triggering delayed events after a while.

My system starts to show this message as shown is this thread http://board.homeseer.com/showthread.php?t=143160
Juande
Member
Member
 
Posts: 52
Joined: October 2007
Location: Spain


Return to Windows Forum

Who is online

Users browsing this forum: No registered users and 1 guest