current scripts

Forum about hardware/software for the Philips Pronto TSU9600 and other remotes.

Re: current scripts

Postby nawikre » Fri Mar 21, 2014 7:32 pm

Everything works now.....

I first made a seperate WIFI network purely for my pronto to the internet. Now i hokked it up to my normal network and eerything works...now trying to get the RFX9400 to work.
Have hooked it up on the ethernet, but PEP3 will not discover it and i do not know how to add the extender into my project so that i can use my telfort box behind walls.

I added the rfx9400 at the far right corner of my PEP screen, but how to say that when i press a button the signal has to go through the rfx9400 first.
greetz,

Iwan
nawikre
Member
Member
 
Posts: 192
Joined: January 2010
Location: Eibergen

Re: current scripts

Postby nawikre » Fri Mar 21, 2014 8:21 pm

Also found out how that work. Select the item on the left side and place a 'vink' on the right side when you are using an extender with that device.

Now still trying to get the extender discovery tool to see and find the rfx9400 with PEP3
greetz,

Iwan
nawikre
Member
Member
 
Posts: 192
Joined: January 2010
Location: Eibergen

Re: current scripts

Postby nawikre » Sat Mar 22, 2014 5:04 pm

Externder still cannot be found in PEP3, but i have installed it and the rfx9400 works great. The ip camera script works very good, only the stupid weather app....weather online keeps changing their xml feed
greetz,

Iwan
nawikre
Member
Member
 
Posts: 192
Joined: January 2010
Location: Eibergen

Previous

Return to Philips Pronto (TSU9600), IRtrans and other remotes

Who is online

Users browsing this forum: No registered users and 1 guest