CM11 problemen

Forum about Domotica Home Automation for dummies, is only for the real beginner questions.

Moderator: TANE

CM11 problemen

Postby joris » Sun Oct 11, 2009 8:06 am

Ik heb hier iets vaags aan de hand met de CM11.....

Ik zal het even kort uitleggen: Ik gebruik de CM11 om via een PC met touchscreen de verlichting aan en uit te schakelen. Ik heb zelf een kleine grafische shell gemaakt. Achter de knoppen in deze shell zitten enkel en alleen command lines. bijvoorbeeld "x10comm.exe A1 on"

Een macro heb ik gemaakt van meerdere van deze commandlines na elkaar te zetten, ze wachten netjes op elkaar. Dit Werkt(e) prima.

Dit hele gebeuren heeft een klein half jaar vlekkeloos gewerkt, echter nu beginnen er bijna dagelijks problemen. De CM11 reageert niet meer op de commandos, resetten van de PC en CM11 (uit het stopcontact) is meestal de oplossing. Daarna werkt het weer naar behoren, soms een uur soms een dag soms 2 dagen. Er is geen pijl op te trekken!

Ik weet dus niet of de CM11 kapot is, of dat het iets anders zou zijn. Heeft iemand enig idee wat het zou kunnen zijn? Is het een van de mankementen van de CM11? Zou een nieuwe CM11 de oplossing zijn?

Alvast bedankt voor het meedenken!
Met groet,
Joris
joris
Starting Member
Starting Member
 
Posts: 5
Joined: May 2009
Location: Netherlands

CM11 problemen

Postby joris » Sun Oct 11, 2009 10:43 am

Er is niks bij gekomen, ik had namelijk zelf ook al zo'n vermoeden....
joris
Starting Member
Starting Member
 
Posts: 5
Joined: May 2009
Location: Netherlands

CM11 problemen

Postby poegje » Tue Oct 13, 2009 3:07 pm

Volgens mij staan CM11's erom bekend na verloop van tijd kapot te gaan.
Die van mij begon ook steeds slechter te werken totdat hij op een gegeven moment helemaal niets meer deed en gloeiend heet werd.
Ik denk dat als je hier zoekt op CM11 dat je de problemen en mogelijke oplossingen (andere units) wel zult vinden.
poegje
Starting Member
Starting Member
 
Posts: 25
Joined: October 2007
Location: Netherlands

CM11 problemen

Postby Snelvuur » Tue Oct 13, 2009 3:32 pm

Die van mij is ook overleden na een tijdje..

// Erik (binkey.nl)
User avatar
Snelvuur
Forum Moderator
Forum Moderator
 
Posts: 3155
Joined: April 2007
Location: Netherlands

CM11 problemen

Postby joris » Tue Oct 13, 2009 5:46 pm

OK, bedankt voor de reacties. Ik heb inmiddels van Marmitek ook een reactie: "ze kunnen zichzelf triggeren en in een loop blijven hangen en warm worden"

dus.... ik zal me eens verdiepen in mogelijk andere oplossingen!
joris
Starting Member
Starting Member
 
Posts: 5
Joined: May 2009
Location: Netherlands


Return to Domotica for Dummies Forum

Who is online

Users browsing this forum: No registered users and 1 guest