Not licensed for extended scripting

Plugwise Forum about Plugwise devices and the Source software.

Re: Not licensed for extended scripting

Postby Waterman67 » Sun Oct 27, 2013 10:39 am

Should have thought of it myself but thanks it is working
Waterman67
Starting Member
Starting Member
 
Posts: 3
Joined: December 2011

Re: Not licensed for extended scripting

Postby roheve » Thu Jan 02, 2014 12:33 am

DekkerAldo wrote:[...]
To check whether the additional licence works I have added
<% echo 'Plugwise FeatureFlags ', Plugwise.FeatureFlags %>
[...]

I checked this too. No 'E' detected, but {W,X,W,H}, with and without the change.
But I am not realy interested in the website, as it runs on windows only.
roheve
Starting Member
Starting Member
 
Posts: 47
Joined: April 2011

Re: Not licensed for extended scripting

Postby cyberpatrik » Fri Nov 14, 2014 1:45 pm

How about 2.24.0.0 ?

Br
cyberpatrik
Starting Member
Starting Member
 
Posts: 1
Joined: October 2013

Re: Not licensed for extended scripting

Postby 123unlock » Sat Feb 06, 2016 2:02 pm

for people who moved to latest version 2.25 (build 20160203.0) you need to go to 0x4A8D and change the byte from 06 to 17 to go pro :D
Xtrusion Digital Home Automation Project
User avatar
123unlock
Member
Member
 
Posts: 86
Joined: June 2012
Location: Apeldoorn / Netherlands

Re: Not licensed for extended scripting

Postby Harry » Wed Dec 07, 2016 8:36 pm

where do i need to go for version 2.28 (20161207.5)
User avatar
Harry
Member
Member
 
Posts: 301
Joined: April 2006
Location: Drachten

Previous

Return to Plugwise Forum

Who is online

Users browsing this forum: No registered users and 1 guest