Object reference not set to an instance of an object.

Forum over de plugwise plugin van Rene Klootwijk, nu in handen van Rien du Pre (DUTCH forum)

Moderators: RdP, Rene

Re: Object reference not set to an instance of an object.

Postby RdP » Sat May 31, 2014 12:22 pm

Ok,

Mijn setup is wat verschillend bedenk ik me nu. Mijn source draait op mijn HS2 server (VM). Overigens verise 20140528.0, die redelijk stabiel lijkt nu. Bij mij klapte de source er regelmatig uit en omdat ik HS het Source process laat checken en opnieuw opstart zodra dat niet meer het geval is, zou het kunnen zijn dat het bij mij daardoor geen problemen geeft.

Ik zou je probleem overigens wel bij Plugwise melden !!!

Groet,
Rien
Rien
User avatar
RdP
Advanced Member
Advanced Member
 
Posts: 979
Joined: May 2006
Location: Netherlands

Re: Object reference not set to an instance of an object.

Postby stefxx » Sat May 31, 2014 9:15 pm

Hi, uiteraard heb ik dit bij Plugwise gemeld. Ben benieuwd... mocht ik wat horen laat ik het wel weten.
User avatar
stefxx
Advanced Member
Advanced Member
 
Posts: 647
Joined: September 2008
Location: Netherlands

Re: Object reference not set to an instance of an object.

Postby stefxx » Wed Jun 04, 2014 7:56 pm

En hier is het antwoord van Plugwise:

Dit is een reeds gemeld probleem waar momenteel aan gewerkt wordt.
De ontwikkelaars zullen dit opgelost hebben voor het vrijgeven van de definitieve 2.24 versie.
User avatar
stefxx
Advanced Member
Advanced Member
 
Posts: 647
Joined: September 2008
Location: Netherlands

Previous

Return to Homeseer Plugwise Plugin Forum

Who is online

Users browsing this forum: No registered users and 1 guest