Question about controlling Qubino dimmers trough association

Forum and Topics about Z-Wave devices.

Question about controlling Qubino dimmers trough association

Postby martinisoft » Wed Dec 27, 2017 12:40 am

Dear fellow forum members,

I would like to know if some of you are recognizing the following behavior.
I want to introduce some Qubino Dimmers in my setup.
I want to control them trough Duwi and/or Zwave.me wall controllers.
When associating the Qubino Dimmers with the Wall controllers I am able to turn on, off and dim the load connected to the Qubino dimmer.
I can control how long it takes to dim up and down with long press using parameter 66 as expected. (wall controller is sending a command_class_switch_multilevel on long press)
The problem is that it takes the exact same in parameter 66 configured time to turn on or of the light when short pressing the wall controller. (wall controller is sending a command_class_basic on short press)
If I interpret the Qubino manual correctly this should be configurable trough parameter 65, but this one has no influence. (66 is used instead)
The manual states that 65 influences short presses from locally connected switches and basic_command_class. However as far as I can see this is not the case, it does work for locally connected switches but not for Basic_command_class. But when I us my Central Controller (Homeseer) to send a command_class_switch_binary (0 or 255) it does take parameter 65 into account.
This seems as a fault in the firmware to me since many devices are sending basic_command_class and not switch_binary on short press and this would mean that those all work incorrectly with Qubino dimmers.
I do have contact with Qubino support regarding this one but for now I am not sure if they are going to recognize this as a bug/design fault.

Are more people having this issue when controlling Qubino Dimmers or maybe roller shutters trough association?
Is Fibaro handeling this correctly or does the same behavior apply?

thanks in advance,

Martijn.
User avatar
martinisoft
Member
Member
 
Posts: 94
Joined: May 2010
Location: The Netherlands

Re: Question about controlling Qubino dimmers trough association

Postby martinisoft » Mon Jan 01, 2018 8:08 pm

No one here who is remote controlling Qubino dimmers and can share his/her experieces?
User avatar
martinisoft
Member
Member
 
Posts: 94
Joined: May 2010
Location: The Netherlands

Re: Question about controlling Qubino dimmers trough association

Postby Edwin2008 » Fri Jan 05, 2018 8:27 pm

Trying to with the 0-10v dimmer. So far not able to get it working with HS3 and HS znet
** edwin **
Edwin2008
Advanced Member
Advanced Member
 
Posts: 696
Joined: November 2008
Location: Netherlands

Re: Question about controlling Qubino dimmers trough association

Postby martinisoft » Thu May 03, 2018 10:23 am

After having mail contact with Qubino support on and off for Months they understand and recognise the issue now.
And what do you know, they are going to change the manual!!!
I could not believe it when I first read it, we finally agreed on this inconsistency and now they are going to remove the statement in the manual that 65 can be used to influence Basic Command Class instead of fixing it in the firmware.
As a last resort I asked them to add an extra parameter that influences the behaviour of 65 so they could leave the default as is while enabling users to correct this with the newly introduced Parameter.
I am waiting for response on that one but my hopes are not very high regarding this request, but hey I thought I should try since I know I am right about this Bug in the current firmware.

What I find strange is that I seem to be the only one who is bothered by this issue. There must be more people that control Qubino Dimmer trough Z-Wave association.
I even found out that some Z-Wave Controllers (like the Benext and maybe more) are sending Basic Commands to the dimmer when pressing On/Off in the Web UI and mobile App. Instead of an instant on/off it takes the time configured in 66 to reach the desired state. Extremely annoying if you ask me and unexplainable to "Normal Users" controlling lights trough such remotes, wall-controllers or gateways.
So please fill me in, am I really the only one? Or do other people use other Wall Controllers/Remotes that send command class binary 255/0 instead of Basic Command Class on short press? and if so what brand/type are you using?

Martijn.
User avatar
martinisoft
Member
Member
 
Posts: 94
Joined: May 2010
Location: The Netherlands


Return to Z-Wave Forum

Who is online

Users browsing this forum: No registered users and 1 guest