Qubino Flush heat&Cool Thermostat not working

Forum and Topics about Z-Wave devices.

Qubino Flush heat&Cool Thermostat not working

Postby raducrisan » Sat Jan 28, 2017 8:48 am

Hello !

I am trying to configure a flush heat&cool thermostat with a Fibaro HomeCenter 2 and after the device inclusion, I get the message:

The device does not have a template and may have limited functionality, please contact technical support in order to add the template for this device.

I have tried multiple times to delete/exclude/reinclude, reconfigure, soft-reconfigure the device but still get the same message.
I know that the devices without templates are supposed to work anyway but the damn thermostat doesn’t work AT ALL and I am thinking that it might be damaged.
I doesn’t show any temperature (although it was included – for like a thousand times- WITH the thermic sensor attached) and if I try to manually add parameters as in the user’s manual, the message is that it doesn’t contain such parameter.
Maybe we can schedule a team-viewer meeting. I am relatively new to the smart-home systems and I am using it (for the moment) only to better automatize the underfloor/boiler heating.

Any thoughts before I send it back to the retailer?
Starting Member
Starting Member
Posts: 1
Joined: January 2017
Location: Romania

Return to Z-Wave Forum

Who is online

Users browsing this forum: No registered users and 1 guest