Dashticz not showing

Pop your questions regarding Home automation Domotica hardware here.....

Dashticz not showing

Postby Robd » Mon Apr 13, 2020 1:58 pm

I run Domoticz (2010-1) and Dashticz together on a Pi4B with Buster.
this ran without problems and I could connect to the Dashticz webpage from all kind of devices in my network.

Recently I upgraded to Dashticz v 3.3.3.1
it took me some time to get it running but finally it worked (I thought).
Yes it works on my Pi. When Ik connect to the Pi with VNC and start the browser on my Pi (localhost:8083 or x.y.116.101:8083) it works fine.
but
from any other device in my network it is different.
when I connect to x.y.116.101:8083 I get a black page saying "dashticz is loading"
and then after a few seconds
"Error
for more help visit Dashticz V3 documentation"
I tried this on the IPv4 address als well on the IPv6 address.
Because Dashticz is running in a Docker container (at lease the Apache processes run in the container) where the Docker container has its own IPaddresses (in an other range than the pi itself) it is hard to analyse the origin of this problem.

all ideas are welcome
Robd
Starting Member
Starting Member
 
Posts: 1
Joined: April 2020

Return to Questions & Discussions Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron