Windows driver OTGW problems - permissions

This Forum is about the Opentherm gateway (OTG) from Schelte

Moderator: hvxl

Windows driver OTGW problems - permissions

Postby groetg » Mon Sep 21, 2015 4:02 pm

Hello,

I am running a Zotac mini PC with Domoticz on Windows 8.1 and installed the wrong driver of the OTGW and now the right one could not get the OTGW running.

I'll get this message everytime:
unnamed.png
permission
unnamed.png (70.5 KiB) Viewed 2187 times


According to Kiwi the problem is permissions inside Windows and the cause is a driver i installed before i installed the right one. Deinstalling the old driver does not help, restoring windows in previous state (before installing the wrong driver) does not help.

Kiwi stops supporting me, can someone help me?
groetg
Starting Member
Starting Member
 
Posts: 1
Joined: September 2015

Re: Windows driver OTGW problems - permissions

Postby hvxl » Thu Sep 24, 2015 12:55 pm

The OTGW doesn't need a driver. If you use some kind of USB->serial converter you may need a driver for that. If that's what you're talking about, I suggest you find the manufacturer of the USB->serial device (FTDI?) and contact them for support.

Also make sure you selected the correct serial port. Perhaps COM8 was created by the wrong driver and was saved in your configuration. The new driver may be on a different com port.

Finally, Domoticz also runs on linux so you could upgrade your PC to linux and you'll have none of these silly windows issues. :twisted:
Schelte
hvxl
Senior Member
Senior Member
 
Posts: 1201
Joined: June 2010


Return to Opentherm Gateway Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron