Opentherm Protocol

This Forum is about the Opentherm gateway (OTG) from Schelte

Moderator: hvxl

Opentherm Protocol

Postby WimOtten » Mon Oct 12, 2015 12:37 pm

Hello
I downloaded the opentherm protocol from different side's but the all unreadable do too Black question marks spread through the text. Who can help me.
WimOtten
Starting Member
Starting Member
 
Posts: 6
Joined: June 2015

Re: Opentherm Protocol

Postby marcelr » Mon Oct 12, 2015 9:26 pm

What software are you using? On what platform?
If the answer to the first question is not adobe reader, then try adobe reader (the original), not some pdf reader provided by other software manufacturers. The protocol document is a pdf version 1.3, the definition of which dates from 2000, so if your reader is not extremely old, it should work.

grtz,

marcelr
marcelr
Global Moderator
Global Moderator
 
Posts: 1074
Joined: May 2012
Location: Ehv

Re: Opentherm Protocol

Postby WimOtten » Tue Oct 13, 2015 8:31 pm

Hallo Marcelr.

Thanks for you post reply.
I am using Linux os ( Ubuntu ) and i have no problem reading pdf file's.
I also used an Windows P.C. with the same result.
So, as far as i understand, there must be something special with this file.
It might be an special caracter.
Wim
WimOtten
Starting Member
Starting Member
 
Posts: 6
Joined: June 2015

Re: Opentherm Protocol

Postby marcelr » Tue Oct 13, 2015 9:46 pm

I don't know, I downloaded the protocol from this site years ago, no problem whatsoever (CentOS 6, x86-64).
When I access the file on the forum website and view it in firefox (version ESR, 38.2.0, RHEL6 release), it sucks, big time. Blobs of black stuff (not real characters) all over the place. When I download again, and the view the very same file in acrobat reader, no problem.

Your guess is as good as mine.

grtz,

marcelr
marcelr
Global Moderator
Global Moderator
 
Posts: 1074
Joined: May 2012
Location: Ehv

Re: Opentherm Protocol

Postby WimOtten » Wed Oct 14, 2015 11:52 am

Hello Marcelr
I installed the chrome internet browser on unbuntu.
With chrome i was able to download the protocol correctly.
Then i printed the protocol. In the printed versions all the spaces in the text where gone.
So i imported the protocol into LibreOfficeWriter and printed from there.
Bingo now i have an readable version.
Problem solved.
Thanks for your help
WimOtten
Starting Member
Starting Member
 
Posts: 6
Joined: June 2015


Return to Opentherm Gateway Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron