Setpoint override not working

This Forum is about the Opentherm gateway (OTG) from Schelte

Moderator: hvxl

Setpoint override not working

Postby Stingone » Sun Nov 01, 2015 12:56 am

Hi all,

Yesterday i connected my opentherm gateway with my boiler and remeha isense. The server is running and reads all data, pimatic plugin also working. However im not able to chance the setpoint. Even sending a TT ckmmand does not work. In the log it shows the TT command and thats it. What am i missing here??
Stingone
Starting Member
Starting Member
 
Posts: 8
Joined: November 2015

Re: Setpoint override not working

Postby pak » Mon Nov 02, 2015 4:04 pm

You have to configure the iSense to accept this.
This is done via: Menu > Instellingen > Installateur > Externe Ingang > Toestaan.
(assuming Dutch language version)
pak
Starting Member
Starting Member
 
Posts: 4
Joined: January 2015
Location: Groningen

Re: Setpoint override not working

Postby Stingone » Mon Nov 02, 2015 8:04 pm

:( i see i have the V17 .... so need to buy a V19 or higher.....
Stingone
Starting Member
Starting Member
 
Posts: 8
Joined: November 2015

Re: Setpoint override not working

Postby w1ll14m » Fri Nov 06, 2015 4:04 pm

Try setting the user level to Extended or Expert to allow.
Afterwards you should be able to change Settings > Installer >Remote input : Allow

Now you should be able to override the setpoint.

4.3.4. Setting the user level
You can select the user level via:
Menu > Settings > Users > User mode


Basic mode : In this mode, you can not use any clock programs.
You can only set the temperature on the controller manually.

Normal mode : This is the default setting. Most options are
available, such as the clock program.

Extended mode : In this mode, you can use two standard clock
programs, A and B. You can also change more settings and
request more detailed information.
w1ll14m
Starting Member
Starting Member
 
Posts: 3
Joined: July 2015


Return to Opentherm Gateway Forum

Who is online

Users browsing this forum: No registered users and 1 guest