Added Brötje EcoTherm Plus WGB 2 to the equipment matrix

This Forum is about the Opentherm gateway (OTG) from Schelte

Moderator: hvxl

Added Brötje EcoTherm Plus WGB 2 to the equipment matrix

Postby tzieg » Sat Jan 14, 2017 12:59 pm

Hi,

I've added my Brötje EcoTherm Plus WGB 2 to the list of boilers in the equipment matrix.
The boiler management unit (BMU) is a LMU6x from Siemens, the thermostat a Siemens QAA73 which has been listed in the list of thermostats already.
The OTGW works nicely with both.

Best,
Thomas
tzieg
Starting Member
Starting Member
 
Posts: 11
Joined: January 2017

Re: Added Brötje EcoTherm Plus WGB 2 to the equipment matrix

Postby umtauscher » Mon Feb 27, 2017 3:46 pm

Thanks Thomas for that Info.
It's the same combinatzion that I have.
Just a quick question: Are you able to issue a Setpoint orverride with this?
Cheers
Wilhelm
umtauscher
Starting Member
Starting Member
 
Posts: 8
Joined: February 2017

Re: Added Brötje EcoTherm Plus WGB 2 to the equipment matrix

Postby tzieg » Tue Feb 28, 2017 10:04 am

Hi Wilhelm,

are you referring to the thermostat setpoint?

Yes, that works in the same style as if I turn the nob on the QAA73. I'm regularily using the iPhone Interface of the otmonitor webserver for this.

It would be nice to sync-up on the heating control behavior once you have the OTGW up-and-running.
I've the impression my system does not really behave as described in the Siemens Manual (German Siemens Manual).
Looking at the OTGW-Graphs, the control setpoint seems to be the reference for the return water temperature whereas I would have expected the control setpoint is a result of the heating curve, i.e. controlling the boiler water temperature.

Let me know if you have any further questions.

Best,
Thomas
tzieg
Starting Member
Starting Member
 
Posts: 11
Joined: January 2017

Re: Added Brötje EcoTherm Plus WGB 2 to the equipment matrix

Postby hvxl » Tue Feb 28, 2017 1:01 pm

@Thomas: Are you saying that the TC and/or TT commands have the desired effect with the QAA73 thermostat? That's a surprise as the equipment matrix indicates that the QAA73 doesn't send the OT messages necessary for this feature. Did you perhaps have to enable this through some configuration setting on the thermostat?
Schelte
hvxl
Senior Member
Senior Member
 
Posts: 1026
Joined: June 2010

Re: Added Brötje EcoTherm Plus WGB 2 to the equipment matrix

Postby umtauscher » Tue Feb 28, 2017 2:43 pm

Hi Thomas , Schelte,

thanks for your response. Mine is up an running but does NOT have the desired behaviour concerning TT and TC commands.
I would be very interrested to find out what the difference is.
But I don't know where to start.

Wilhelm
umtauscher
Starting Member
Starting Member
 
Posts: 8
Joined: February 2017

Re: Added Brötje EcoTherm Plus WGB 2 to the equipment matrix

Postby umtauscher » Tue Feb 28, 2017 4:10 pm

Well, and since we are on the subject of QAA73:

Somehow the otgw managed to mess up the Day of week in the thermostat. I set the thermostat yesterday shortly to use the external clock, to test it,
Since that didn't work, I changed it back to internal and set the clock and date.
The date that is set today is Tue 28.02.2017, but the Therostat claims it's Friday and because it uses the wrong day of week the scheduled heating cycle is chosen wrong.
When I set the time via OTMonitor I get the following sequence:
Code: Select all
15:57:30.690380  Command (via websocket): SC=15:57/2
15:57:30.718347  SC: 15:57/2
15:57:30.720564  Command (via websocket): SR=22:7,225
15:57:30.749734  SR: 22:7/225
15:57:31.082155  T90170000  Write-Data  Room Setpoint CH2: 0.00
15:57:31.358438  B50170000  Write-Ack   Room Setpoint CH2: 0.00
15:57:32.079674  T90181744  Write-Data  Room temperature: 23.27
15:57:32.355813  B50181744  Write-Ack   Room temperature: 23.27
15:57:33.076908  T80800000  Read-Data   Message ID 128: 0
15:57:33.353070  BE0800000  Data-Inv    Message ID 128: 0
15:57:34.075664  T10822451  Write-Data  Message ID 130: 9297
15:57:34.350697  BD0822451  Write-Ack   Message ID 130: 9297
15:57:35.071935  T80000200  Read-Data   Status: 00000010 00000000
15:57:35.348200  B40000200  Read-Ack    Status: 00000010 00000000
15:57:36.069294  T90012138  Write-Data  Control setpoint: 33.22
15:57:36.344331  B50012138  Write-Ack   Control setpoint: 33.22
15:57:37.066814  T20080000  Inv-Data    Control setpoint 2: 0.00
15:57:37.342956  BE0080000  Data-Inv    Control setpoint 2: 0.00
15:57:38.064057  T10382D00  Write-Data  DHW setpoint: 45.00
15:57:38.340185  BD0382D00  Write-Ack   DHW setpoint: 45.00
15:57:39.061409  T80200000  Read-Data   DHW2 temperature: 0.00
15:57:39.337694  BE0200000  Data-Inv    DHW2 temperature: 0.00
15:57:40.058916  T801A0000  Read-Data   DHW temperature: 0.00
15:57:40.333706  B401A29EC  Read-Ack    DHW temperature: 41.92
15:57:41.056176  T80000200  Read-Data   Status: 00000010 00000000
15:57:41.332322  B40000200  Read-Ack    Status: 00000010 00000000
15:57:42.053691  T001B0000  Read-Data   Outside temperature: 0.00
15:57:42.328455  B401B085C  Read-Ack    Outside temperature: 8.36
15:57:43.051056  T1014AF38  Write-Data  Day of week and time of day: Fri 15:56
15:57:43.325960  BD014AF38  Write-Ack   Day of week and time of day: Fri 15:56
15:57:43.336954  AD0144F39  Write-Ack   Day of week and time of day: Tue 15:57
15:57:44.048181  T1015021C  Write-Data  Date: Feb 28
15:57:44.322960  BD015021C  Write-Ack   Date: Feb 28
15:57:45.045433  T901607E1  Write-Data  Year: 2017
15:57:45.320341  B501607E1  Write-Ack   Year: 2017

What can you make of that?
Unfortunately the thermostat has no way of setting the day of week since it's nomallly implicit by entering the date.
Any ideas what I can do?
Thanks
Wilhelm
umtauscher
Starting Member
Starting Member
 
Posts: 8
Joined: February 2017

Re: Added Brötje EcoTherm Plus WGB 2 to the equipment matrix

Postby umtauscher » Tue Feb 28, 2017 4:47 pm

Ok, never mind, I entered the date again and now the dayofweek ist corrected.
Strange but thanks anyways.
Wilhelm
umtauscher
Starting Member
Starting Member
 
Posts: 8
Joined: February 2017

Re: Added Brötje EcoTherm Plus WGB 2 to the equipment matrix

Postby umtauscher » Fri Mar 03, 2017 4:25 pm

Hi Thomas,

I still can't get my QAA73 to accept any temperature changes. During power on what did you turn on first-boiler or OTGW?
Is there any way to change from reduced to normal mode like pressing the day/night button on the thermostat?
Could you post a log when you changed the setpoint temperature?
Thanks in advance

Wilhelm
umtauscher
Starting Member
Starting Member
 
Posts: 8
Joined: February 2017


Return to Opentherm Gateway Forum

Who is online

Users browsing this forum: No registered users and 1 guest