Honeywell Lyric T6 settings OTGW

This Forum is about the Opentherm gateway (OTG) from Schelte

Moderator: hvxl

Honeywell Lyric T6 settings OTGW

Postby Sky » Tue Dec 11, 2018 8:47 pm

I have recently installed a new OTGW module.
The connected boiler is a Remeha Calenta Ace.
The thermostat is a Honeywell Lyric T6 (the wired version).

The startup with the boiler was flawless and worked out of the box.
The startup with the thermostat was not.
I will post my experience, hoping that my mistakes are helping someone else.

I ran the OTGW with the diagnose software and noticed that test 2 (voltage levels thermostat) showed three voltage levels.
Thermostat: 0.79, 1.27, 2.05
The middle value of 1,27 Volt corresponds to roughly 10 Volts from the thermostat.
This is odd and does not fit within the Opentherm specs.
Possibly Honeywell added some functionality that is not meant for OT communication, however I speculating this.

Anyway, with the default reference voltage at 1.25 Volt this caused malfunctioning communication.
Results of test 5 (time delays) were also unrealistic (values around 1-2 msec)
After increasing reference voltage by one step (1.46 Volt) the communication started working.

In my case I needed a week to find this out as I was first looking in other directions.
I also blew up all of my IC's due to plain stupidity.
Sky
Starting Member
Starting Member
 
Posts: 2
Joined: December 2018

Re: Honeywell Lyric T6 settings OTGW

Postby Jensen » Sat Feb 23, 2019 10:18 am

Can you tell us witch OTGW you are using and how to connect to the Calenta ACE please?
Jens
Jensen
Starting Member
Starting Member
 
Posts: 1
Joined: February 2019


Return to Opentherm Gateway Forum

Who is online

Users browsing this forum: No registered users and 1 guest