Up and running

Forum about OpenHAB open Source Home Automation.

Moderator: raymonvdm

Up and running

Postby vanisher » Wed Mar 12, 2014 11:12 pm

Currently i have Openhab running for a couple of weeks.

29 - Z-wave devices (duwi, greenwave, fibaro, aeonlabs 4in1, etc etc)
7 - MS13 in combination with RFXCom
5 PHilips Hue lamps
20 plugwise devices.

Including some rules to automate lightning, movement etc etc.

I migrated everything + more from Homeseer 3, and i'm more than happy at the moment.
Probably my homeseer license will be for sale in a while.
-------------------------------------------------------------------
A Domotica starter, currently running: Plugwise, Z-Wave, Jeenods, Homeseer / DomotiGa
vanisher
Member
Member
 
Posts: 290
Joined: June 2011

Re: Up and running

Postby bartbakels » Wed Mar 12, 2014 11:29 pm

vaisher,


how is the front end? such as hstouch? this is the only thing that keeps me on hstouch...
Software: HS3, HStouch, Plugwise , BLBackup, BLLatestImage, Zwave, JowiHUE, PHlocation, Netcam, Harmony Plugin, ThinkingCleaner, HSPhone, Eneco Toon Script, Pushover, Visonic Powermax LV Interface

(ON ESXI )on NUC
bartbakels
Member
Member
 
Posts: 491
Joined: May 2011

Re: Up and running

Postby vanisher » Thu Mar 13, 2014 10:16 am

-------------------------------------------------------------------
A Domotica starter, currently running: Plugwise, Z-Wave, Jeenods, Homeseer / DomotiGa
vanisher
Member
Member
 
Posts: 290
Joined: June 2011

Re: Up and running

Postby raymonvdm » Tue Apr 22, 2014 9:14 pm

How did you setup the plugwise devices, mine don`t seem to be working (Firmware 2011-06-27)

I`m also having issues with sendMail from OpenHAB, do you mind sharing config ?
Running HS3PRO on PC with Z-Wave / OpenTherm / Plugwise / RFXcom / MQTT / XAP400 / Logitech Media Server and Squeezelite on PI`s
raymonvdm
Senior Member
Senior Member
 
Posts: 1128
Joined: December 2011


Return to OpenHAB Forum

Who is online

Users browsing this forum: No registered users and 1 guest