Toon and rpi hardware requirements

Everything about rooting Toons 1 and 2.

Moderators: marcelr, TheHogNL, TerrorSource, Toonz

Toon and rpi hardware requirements

Postby jumans » Mon Nov 18, 2019 10:52 pm

Hi all where can I but the connector for the pi to the toon and do I need any more hardware,

Can you paste and link

Cheers

Jumans
jumans
Starting Member
Starting Member
 
Posts: 12
Joined: November 2019

Re: Toon and rpi hardware requirements

Postby TheHogNL » Tue Nov 19, 2019 8:02 am

Everything you need is in de roonrooter readme (https://github.com/ToonSoftwareCollective/ToonRooter)
Wires from the pi to the toon are called 'jumper wires' and in this case female to female. And that's all you need (except for a Pi and a Toon ofcourse).
Member of the Toon Software Collective
User avatar
TheHogNL
Forum Moderator
Forum Moderator
 
Posts: 1301
Joined: August 2017

Re: Toon and rpi hardware requirements

Postby jumans » Tue Nov 19, 2019 11:01 am

awesome thanks
jumans
Starting Member
Starting Member
 
Posts: 12
Joined: November 2019

Re: Toon and rpi hardware requirements

Postby jumans » Thu Nov 21, 2019 12:44 am

I've managed to root the toon. How can i get the toonstore installed,

I cannot seem to add it and the interface is the same before, it only shows the 8 basic apps.

I have software version 5.5.7
jumans
Starting Member
Starting Member
 
Posts: 12
Joined: November 2019

Re: Toon and rpi hardware requirements

Postby TheHogNL » Thu Nov 21, 2019 1:32 pm

jumans wrote:I've managed to root the toon. How can i get the toonstore installed,

I cannot seem to add it and the interface is the same before, it only shows the 8 basic apps.

I have software version 5.5.7


You need to read the how to root guide: https://www.domoticaforum.eu/viewtopic. ... 235#p82533
Probably you forgot to use the update-rooted.sh script with option -f to finalize the rooting process.
Member of the Toon Software Collective
User avatar
TheHogNL
Forum Moderator
Forum Moderator
 
Posts: 1301
Joined: August 2017

Re: Toon and rpi hardware requirements

Postby TerrorSource » Fri Nov 22, 2019 6:57 pm

jumans wrote:I've managed to root the toon. How can i get the toonstore installed,

I cannot seem to add it and the interface is the same before, it only shows the 8 basic apps.

I have software version 5.5.7


you can run the update-rooted.sh script with -f option or you can run the script, update to 5.15.6 and execute the fixes at the end.
TerrorSource
Member
Member
 
Posts: 294
Joined: May 2017


Return to Toon Rooting

Who is online

Users browsing this forum: Google [Bot] and 1 guest