Toon App: Water

Forum about forum-provided applications on Toon

Moderators: marcelr, TheHogNL, Toonz

Bruce the boss
Member
Member
Posts: 50
Joined: Wed Mar 11, 2020 10:50 am

Re: Toon App: Water

Post by Bruce the boss »

oepi-loepi wrote:
Bruce the boss wrote:Sorry for the misunderstanding and I will switch into Dutch ...........

Het probleem is dat de Toon mijn waterverbruik per uur en dag wel laat zien maar als ik op het verbruik per week klik dan is hij halverwege week 1 er mee gestopt.
Zoals je kunt zien laat hij het verbruik in week 2 (huidige week) niet zien.
Ik ga er even vanuit dat het maandverbruik ook niet klopt daardoor.
Dat is wat ik bedoel .............

Ik hoop dat het nu duidelijk is.
Dat is inderdaad wel duidelijker.. heb je toevallig in week 1 een wifi probleem gehad of heb je de teller opnieuw ingesteld waardoor de week onlogische waarden heeft? Dan komt het volgende week vanzelf goed. De toon kijkt in de databases namelijk alleen naar datumstempel en bijbehorende tellerstand. Kijk het dus nog even aan.
Hij is vanaf vandaag begonnen aan week 3 en het klopt dat week 2 nu wel zichtbaar is.
Maar klopt het dat ie het verbruik in de huidige week niet laat zien maar pas aan het begin van de volgende week?
oepi-loepi
Advanced Member
Advanced Member
Posts: 505
Joined: Sat Feb 09, 2019 7:18 pm

Re: Toon App: Water

Post by oepi-loepi »

@tebogo.. heb je wel de laatste bin file? Of heb je hem al een tijd geleden gedownload?

Ik kan het probleem dat je hebt helaas zelf niet ervaren. Ik raad je aan om weer terug te keren naar de werkende software versie. Ik zal van het weekend nog proberen om een wemos verder uit te dagen met jouw bevindingen.
Bruce the boss
Member
Member
Posts: 50
Joined: Wed Mar 11, 2020 10:50 am

Re: Toon App: Water

Post by Bruce the boss »

Bruce the boss wrote:
oepi-loepi wrote:
Bruce the boss wrote:Sorry for the misunderstanding and I will switch into Dutch ...........

Het probleem is dat de Toon mijn waterverbruik per uur en dag wel laat zien maar als ik op het verbruik per week klik dan is hij halverwege week 1 er mee gestopt.
Zoals je kunt zien laat hij het verbruik in week 2 (huidige week) niet zien.
Ik ga er even vanuit dat het maandverbruik ook niet klopt daardoor.
Dat is wat ik bedoel .............

Ik hoop dat het nu duidelijk is.
Dat is inderdaad wel duidelijker.. heb je toevallig in week 1 een wifi probleem gehad of heb je de teller opnieuw ingesteld waardoor de week onlogische waarden heeft? Dan komt het volgende week vanzelf goed. De toon kijkt in de databases namelijk alleen naar datumstempel en bijbehorende tellerstand. Kijk het dus nog even aan.
Hij is vanaf vandaag begonnen aan week 3 en het klopt dat week 2 nu wel zichtbaar is.
Maar klopt het dat ie het verbruik in de huidige week niet laat zien maar pas aan het begin van de volgende week?
En is het ook mogelijk om een bepaalde maand te corrigeren?
Voor de maand december geeft hij een verbruik aan van bijna 400 kub hetgeen (natuurlijk) niet klopt.
Kun je dit corrigeren?
oepi-loepi
Advanced Member
Advanced Member
Posts: 505
Joined: Sat Feb 09, 2019 7:18 pm

Re: Toon App: Water

Post by oepi-loepi »

en is het ook mogelijk om een bepaalde maand te corrigeren?
Voor de maand december geeft hij een verbruik aan van bijna 400 kub hetgeen (natuurlijk) niet klopt.
Kun je dit corrigeren?
Ik heb je een pm gestuurd
Tebogo
Starting Member
Starting Member
Posts: 42
Joined: Wed Jan 20, 2021 10:12 am

Re: Toon App: Water

Post by Tebogo »

oepi-loepi wrote:@tebogo.. heb je wel de laatste bin file? Of heb je hem al een tijd geleden gedownload?

Ik kan het probleem dat je hebt helaas zelf niet ervaren. Ik raad je aan om weer terug te keren naar de werkende software versie. Ik zal van het weekend nog proberen om een wemos verder uit te dagen met jouw bevindingen.
Zeker, 12-01-2022 nog. Versie 1.3.15. Weet nog steeds niet wat het is…. Krijg het niet meer werkend..
oepi-loepi
Advanced Member
Advanced Member
Posts: 505
Joined: Sat Feb 09, 2019 7:18 pm

Re: Toon App: Water

Post by oepi-loepi »

Probeer even een blanco 4mb te flashen en dan die 1.3.15. Dan moet het goed gaan. Anders de blanco 4mb en terug naar de 1.3.11 ..ik zal proberen het probleem te reconstrueren..
oepi-loepi
Advanced Member
Advanced Member
Posts: 505
Joined: Sat Feb 09, 2019 7:18 pm

Re: Toon App: Water

Post by oepi-loepi »

New vesion 1.1.18 . In this version a small error in the average 5 days has been solved.
Krisrock
Starting Member
Starting Member
Posts: 17
Joined: Sat Feb 27, 2021 11:47 am

Re: Toon App: Water

Post by Krisrock »

Hello oeps-loepi,

where to download the new version ? when i click on the link on the first page i get version 1.3.15
oepi-loepi
Advanced Member
Advanced Member
Posts: 505
Joined: Sat Feb 09, 2019 7:18 pm

Re: Toon App: Water

Post by oepi-loepi »

Krisrock wrote:Hello oeps-loepi,

where to download the new version ? when i click on the link on the first page i get version 1.3.15
This is the new app version in the Toon thermostat. You can download from the toonStore
maus
Starting Member
Starting Member
Posts: 6
Joined: Sun Oct 17, 2021 8:57 pm

Re: Toon App: Water

Post by maus »

Sinds een paar dagen krijg ik geen waterverbruik meer te zien op me toon2.

Ik heb de app al een keer opnieuw geïnstalleerd maar zonder resultaat.
Via het ip adres is de wemos goed te bereiken en de juiste waardes af te lezen.
Ook werkt het verbruik in homeassistant nog goed.

Enig idee waar dit in kan zitten.
oepi-loepi
Advanced Member
Advanced Member
Posts: 505
Joined: Sat Feb 09, 2019 7:18 pm

Re: Toon App: Water

Post by oepi-loepi »

Vreemd. Als je het ip adres van toonwater goed in de app op toon hebt ingevoerd dan moet hij de data gewoon van de module weghalen. Net zoals home assistant dat ook doet. De toon zit wel ook in hetzelfde wifi netwerk?
maus
Starting Member
Starting Member
Posts: 6
Joined: Sun Oct 17, 2021 8:57 pm

Re: Toon App: Water

Post by maus »

Correctie ik dacht dat homeassistant nog data door kreeg maar dat was niet het geval.
Toonwater en de toon zelf zitten op de zelfde wifi.

Ik heb de module een reset gegeven doormiddel van de rest knop 10 seconden ingedrukt te houden en alles weer opnieuw ingesteld en nu werkt alles weer
oepi-loepi
Advanced Member
Advanced Member
Posts: 505
Joined: Sat Feb 09, 2019 7:18 pm

Re: Toon App: Water

Post by oepi-loepi »

Reset knop 10 seconden? Dan heb je de originele witte toonWater module van mij. Ik zal even op het verkeerde spoor omdat je het over een Wemos had. Als het goed is heb je ook een update mail gekregen van mij. Anders graag even je mailadres pm en
maus
Starting Member
Starting Member
Posts: 6
Joined: Sun Oct 17, 2021 8:57 pm

Re: Toon App: Water

Post by maus »

Klopt ik heb de originele versie.
Tot nu toe werkt alles na de reset nog prima.
De versie die er nu op staat is 1.3.17.
Email mbt updates krijg ik netjes.
oepi-loepi
Advanced Member
Advanced Member
Posts: 505
Joined: Sat Feb 09, 2019 7:18 pm

Re: Toon App: Water

Post by oepi-loepi »

maus wrote:Klopt ik heb de originele versie.
Tot nu toe werkt alles na de reset nog prima.
De versie die er nu op staat is 1.3.17.
Email mbt updates krijg ik netjes.
Super. Ik ben al met de volgende versie bezig. Dus naast de mqtt, homey, rest, home assistant, fibaro hc3 en toon is het straks ook mogelijk grafieken rechtstreeks op de module te zien en ook alramen op de domoticasystemen (lek alarm voor kleine lekkages maar daarnaast ook een leidingbreuk alarm).
Post Reply

Return to “Toon Apps”