Toon app: ToonBot

Forum about forum-provided applications on Toon

Moderators: marcelr, Toonz, TheHogNL, TerrorSource

Re: Toon app: ToonBot

Postby glsf91 » Sun Oct 18, 2020 8:28 pm

Henrihendriksen wrote:Firmware is 5.33.9


Looks like webserver is not running.
Can you post complete output of: netstat -an|grep LISTEN

Did you already try a restart of Toon (so reboot complete Toon)?
glsf91
Member
Member
 
Posts: 155
Joined: September 2017

Re: Toon app: ToonBot

Postby Henrihendriksen » Sun Oct 18, 2020 8:37 pm

glsf91 wrote:
Henrihendriksen wrote:Firmware is 5.33.9


Looks like webserver is not running.
Can you post complete output of: netstat -an|grep LISTEN

Did you already try a restart of Toon (so reboot complete Toon)?


netstat: /proc/net/tcp6: No such file or directory
netstat: /proc/net/udp6: No such file or directory
netstat: /proc/net/raw6: No such file or directory
tcp 0 0 0.0.0.0:22 0.0.0.0:*
LISTEN
tcp 0 0 127.0.0.1:1337 0.0.0.0:*
LISTEN


I restarted the Toon several time. Also /etc/init.d/iptables restart
Henrihendriksen
Starting Member
Starting Member
 
Posts: 11
Joined: October 2020

Re: Toon app: ToonBot

Postby glsf91 » Sun Oct 18, 2020 10:17 pm

Henrihendriksen wrote:
glsf91 wrote:
Henrihendriksen wrote:Firmware is 5.33.9


Looks like webserver is not running.
Can you post complete output of: netstat -an|grep LISTEN

Did you already try a restart of Toon (so reboot complete Toon)?


netstat: /proc/net/tcp6: No such file or directory
netstat: /proc/net/udp6: No such file or directory
netstat: /proc/net/raw6: No such file or directory
tcp 0 0 0.0.0.0:22 0.0.0.0:*
LISTEN
tcp 0 0 127.0.0.1:1337 0.0.0.0:*
LISTEN


I restarted the Toon several time. Also /etc/init.d/iptables restart


Maybe best to start a topic in the Toon firmware forum about missing webserver.
glsf91
Member
Member
 
Posts: 155
Joined: September 2017

Re: Toon app: ToonBot

Postby Henrihendriksen » Mon Oct 19, 2020 7:28 am

glsf91 wrote:

Maybe best to start a topic in the Toon firmware forum about missing webserver.


Thanks, I will. For my information: where is the debug information stored when DEBUG is switched to Yes (console.log information)?
Henrihendriksen
Starting Member
Starting Member
 
Posts: 11
Joined: October 2020

Re: Toon app: ToonBot

Postby glsf91 » Mon Oct 19, 2020 3:28 pm

Henrihendriksen wrote:
glsf91 wrote:

Maybe best to start a topic in the Toon firmware forum about missing webserver.


Thanks, I will. For my information: where is the debug information stored when DEBUG is switched to Yes (console.log information)?


Debug is indeed in the console log. You have to start the Toon GUI is a special way so console log (and much more) is written to a file. Then you can search in this file for the debug info. Basically it is intended for when you modify the app. For normal use it is better not to enable debug.
glsf91
Member
Member
 
Posts: 155
Joined: September 2017

Re: Toon app: ToonBot

Postby Henrihendriksen » Tue Oct 20, 2020 12:01 pm

glsf91 wrote:
Henrihendriksen wrote:
glsf91 wrote:

Maybe best to start a topic in the Toon firmware forum about missing webserver.


Thanks, I will. For my information: where is the debug information stored when DEBUG is switched to Yes (console.log information)?


Debug is indeed in the console log. You have to start the Toon GUI is a special way so console log (and much more) is written to a file. Then you can search in this file for the debug info. Basically it is intended for when you modify the app. For normal use it is better not to enable debug.


Webserver now running and BOT is working. Many thanks!
Henrihendriksen
Starting Member
Starting Member
 
Posts: 11
Joined: October 2020

Previous

Return to Toon Apps

Who is online

Users browsing this forum: No registered users and 1 guest